Drupal informa que trabajan en un parche de seguridad en su Drupal Core

drupal
  • 03 Mar 2018
  • 12:00 AM

El parche de seguridad es debido a una vulnerabilidad de seguridad altamente critica en el Drupal Core de sus versiones 7.x y 8.x.

El parche de seguridad es debido a una vulnerabilidad de seguridad altamente critica en el Drupal Core de sus versiones 7.x y 8.x publicada el 28 Marzo del 2018.

Mientras Drupal 8.3 y 8.4 ya no cuentan con soporte ni actualizaciones de seguridad se proveerán las actualizaciones de seguridad para cubrir los sitios que no han actualizado a la versión 8.5. El equipo de seguridad recomienda actualizar a las versiones más recientes de 7.x, 8.3.x, 8.4.x y 8.5.x y no requiere actualización a la base de datos. Pero mayormente recomendado actualizar a la versión 8.5.

El anuncio de esta vulnerabilidad fue publicado en https://www.drupal.org/security.